Cliente SIP Blink libpthread-2.15.so

blink

Problema

Blink es un cliente SIP que utilizo en algunos equipos para conectarme a centralitas VoIP, tras instalarlo e intentar lanzar la aplicación no hacía nada, así que tras revisar el archivo syslog

sudo cat /etc/var/log/syslog

pude observar que mostraba el siguiente error:

kernel: [21032.254871] blink[4385]: segfault at 10 ip 00007f814d118e84 sp 00007fff3b33e4b0 error 4 in libpthread-2.15.so


Solución

Para solucionarlo instalé el paquete libgcrypt11 y ahora me funciona perfectamente:

sudo apt-get install libgcrypt11
Anuncios